Bug 1760897 - ceph-ansible should be able to inject layouts to grafana when ceph dashboard is deployed
Summary: ceph-ansible should be able to inject layouts to grafana when ceph dashboard ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 4.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 4.0
Assignee: Dimitri Savineau
QA Contact: Yogev Rabl
URL:
Whiteboard:
Depends On: 1760899 1774249
Blocks: 1594251
TreeView+ depends on / blocked
 
Reported: 2019-10-11 16:43 UTC by Francesco Pantano
Modified: 2020-01-31 12:47 UTC (History)
10 users (show)

Fixed In Version: ceph-ansible-4.0.5-1.el8cp, ceph-ansible-4.0.5-1.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph-ansible pull 4476 0 'None' closed Inject ceph grafana dashboard layouts (bp #4437) 2021-01-27 04:38:43 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:53 UTC

Description Francesco Pantano 2019-10-11 16:43:19 UTC
Description of problem:

The purpose of this bugzilla is to make sure we have a ceph-ansible version able to inject grafana layouts through the ceph mgr dashboard plugin when the dashboard is enabled.
We're aware that to make this happen we need ceph-ansible >=4.0.1 and ceph-containers version >=v4.0.4-stable-4.0-nautilus-centos-7-x86_64, so the combination of this two components is critical to avoid failure in OSP deployments.

 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 Yogev Rabl 2019-12-17 19:39:42 UTC
Verified

Comment 9 errata-xmlrpc 2020-01-31 12:47:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.