Bug 1760899 - ceph container should provide the `dashboard grafana dashboards update` command
Summary: ceph container should provide the `dashboard grafana dashboards update` command
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 4.0
Assignee: Boris Ranto
QA Contact: Yogev Rabl
Anjana Suparna Sriram
URL:
Whiteboard:
Depends On:
Blocks: 1642481 1760897
TreeView+ depends on / blocked
 
Reported: 2019-10-11 16:57 UTC by Francesco Pantano
Modified: 2020-02-08 12:37 UTC (History)
8 users (show)

Fixed In Version: ceph-14.2.2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph pull 26415 0 'None' closed mgr/dashboard: Push Grafana dashboards on startup 2020-11-04 07:17:55 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:53 UTC

Description Francesco Pantano 2019-10-11 16:57:24 UTC
Description of problem:

For OSP deployment purposes, when the ceph dashboard component is enabled we need to make sure that `ceph -v` >= 14.2.3.
This is critical for testing since we have a dependency from ceph-ansible to the ceph bits included in 14.2.3.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Yogev Rabl 2019-12-17 19:39:25 UTC
Verified

Comment 6 errata-xmlrpc 2020-01-31 12:47:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.