Bug 176322 - libEggTrayIcon.so link screwup?
libEggTrayIcon.so link screwup?
Status: CLOSED DUPLICATE of bug 174246
Product: Fedora
Classification: Fedora
Component: frysk (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-12-21 08:51 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-21 09:43:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-12-21 08:51:56 EST
Description of problem:
Each time a ldconfig(8) is run (i.e., when a library is updated), I get the
polite message:
  Can't link /usr/lib/EggTrayIcon/libEggTrayIcon.so to libEggTrayIcon.so

There is no /usr/lib/EggTrayIcon, and I can't find out where it gets this
bizarre idea...

Version-Release number of selected component (if applicable):

How reproducible:
Each time ldconfig(8) is run

Steps to Reproduce:
1. ldconfig
Actual results:
Stated message

Expected results:

Additional info:
Comment 1 Rahul Sundaram 2005-12-21 08:57:17 EST

Thank you for the report. This happens in many packages and not specific to
frysk at all. The screwup seems to be in ldconfig, part of the glibc page. I am
reassigning this compoent. 
Comment 2 Andrew Cagney 2005-12-21 09:43:16 EST
Actually, this specific screwup is in frysk.  It's fixed in the upstream cvs. 
Updating rawhide is (was?) kind of stuck waiting for the gcc 4.1 switch to settle.

*** This bug has been marked as a duplicate of 174246 ***

Note You need to log in before you can comment on or make changes to this bug.