Bug 176334 - Network startup failure under 1776 and 1777 kernels
Network startup failure under 1776 and 1777 kernels
Status: CLOSED DUPLICATE of bug 176284
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On: 177685
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 10:38 EST by Benjmain Youngdahl
Modified: 2014-03-16 22:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 10:49:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Benjmain Youngdahl 2005-12-21 10:38:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
Unable to boot with certain kernels.

Version-Release number of selected component (if applicable):
8.19-1

How reproducible:
Always

Steps to Reproduce:
1.  Boot system with 1776 or 1777 kernel


Actual Results:  System hangs with error message when starting eth0.

(I will attach exact error message to this bug as soon I reboot again and copy it down; can't find it in logs.)

Expected Results:  System should succeed at starting up eth0 and continue boot process.


Additional info:

Because it happens as the "network" service starts up, I've assigned this to "initscripts".  I believe this is related to the kernel version as well, as kernel 1773 does not perturb this situation, but 1776 and 1777 do.

I've tried in both permissive and enforcing selinux mode; no difference noted.
Comment 1 Benjmain Youngdahl 2005-12-21 10:47:07 EST
Determining IP information for eth0... SIOCSIFFLAGS Device or resource busy
SIOCSIFFLAGS Device or resource busy

That's the exact error message.

(It prints the busy message twice, and I realize the first part there is the
standard output, just putting it there for context.)
Comment 2 Benjmain Youngdahl 2005-12-21 10:49:19 EST

*** This bug has been marked as a duplicate of 176284 ***

Note You need to log in before you can comment on or make changes to this bug.