Bug 176392 - unable to display all the characters in the candidate windows
unable to display all the characters in the candidate windows
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: scim-pinyin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2005-12-21 20:48 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 01:54:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of blank candidate window (137.49 KB, image/png)
2005-12-21 20:48 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2005-12-21 20:48:45 EST
Description of problem:
This could be due to missing font or Qt specific issue. I will try to verify
again once gedit can work properly with scim. 

Version-Release number of selected component (if applicable):
scim-pinyin-0.5.91-3.1

How reproducible:
Always

Steps to Reproduce:
1.start kedit
2.select intellient input SC(智能)
3.enter 'long'
4.click '>' on the candidate window until the issue is observed  (2 or 3 clicks)

Actual results:
see screenshot

Expected results:
not blanks

Additional info:
Comment 1 Lawrence Lim 2005-12-21 20:48:46 EST
Created attachment 122512 [details]
screenshot of blank candidate window
Comment 2 James Su 2006-01-10 23:19:35 EST
It's something to do with your fonts. Please install a font which has all
chinese characters in Unicode BMP.
Comment 3 Lawrence Lim 2006-01-16 01:54:54 EST
Re: Comment #2.

You are most probably right. Setting locale explicitly helps greatly for kedit,
still notice a few missing glyph probably due to the font.

Note You need to log in before you can comment on or make changes to this bug.