Bug 176450 - Needs rebuilt against new libofx
Summary: Needs rebuilt against new libofx
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: grisbi   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-22 22:22 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-26 21:38:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-12-22 22:22:52 UTC
A new libofx is landing in rawhide tomorrow, grisbi will need rebuilt.

I can kick off the build if you like.

Comment 1 Aurelien Bompard 2005-12-22 23:44:25 UTC
Thanks ! Feel free to do so whenever you feel it is needed. 

Comment 2 Bill Nottingham 2005-12-24 04:26:19 UTC
Hm, it builds fine locally, is failing in the build system with very odd errors
(see
http://buildsys.fedoraproject.org/logs/fedora-development-extras/2207-grisbi-0.5.7-2.fc5/)



Comment 3 Aurelien Bompard 2005-12-25 21:25:33 UTC
I think I found out why. In my mock rawhide chroot, I get this :
# pkg-config --cflags  "gtk+-2.0"
Package xau was not found in the pkg-config search path.
Perhaps you should add the directory containing `xau.pc'
to the PKG_CONFIG_PATH environment variable
Package 'xau', required by 'X11', not found

It makes "pkg-config --exists gtk+-2.0" fail. It looks like we'll have to wait
for  rawhide to stabilize before we can rerequest a build.

Comment 4 Michael Schwendt 2005-12-25 22:07:23 UTC
Yes, it's an incomplete pkgconfig dependency chain (bug 176313).

Comment 5 Bill Nottingham 2005-12-26 21:38:36 UTC
Rebuilt.


Note You need to log in before you can comment on or make changes to this bug.