Bug 176491 - segmentation fault line 23:2009
segmentation fault line 23:2009
Status: CLOSED DUPLICATE of bug 176490
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 10:08 EST by raxet
Modified: 2014-03-16 22:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 22:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2005-12-23 10:08:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
During boot, "Checking for hardware changes /etc/rc5.d/S05kudzu: line 23:2209 Segmentation fault /sbin/kudzu $KUDZU_ARGS"

Version-Release number of selected component (if applicable):
kudzu-1.2.16-1

How reproducible:
Always

Steps to Reproduce:
1. boot
2. error
3.
  

Actual Results:  Checking for hardware changes /etc/rc5.d/S05kudzu: line 23:2209 Segmentation fault /sbin/kudzu $KUDZU_ARGS

Expected Results:  kudzu loads normally

Additional info:
Comment 1 Bill Nottingham 2005-12-23 22:36:33 EST

*** This bug has been marked as a duplicate of 176490 ***

Note You need to log in before you can comment on or make changes to this bug.