Bug 176510 - glibc on fc4 is older than on fc3
glibc on fc4 is older than on fc3
Status: CLOSED DUPLICATE of bug 172823
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 15:52 EST by Jim Cromie
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 15:56:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cromie 2005-12-23 15:52:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
FC-4 has an older glibc than FC-3.
As a consequence, my recent upgrade from 3 to 4
left the fc3 rpms installed.

[jimc@harpo bleadperl]$ rpm -qa |grep glibc
glibc-devel-2.3.6-0.fc3.1
glibc-2.3.6-0.fc3.1
glibc-common-2.3.6-0.fc3.1
glibc-utils-2.3.6-0.fc3.1
glibc-headers-2.3.6-0.fc3.1
glibc-kernheaders-2.4-9.1.94

I dont *know* that this is causing me problems,
and would like to eliminate it as a factor.

Version-Release number of selected component (if applicable):
glibc-2.3.5-10.3.i686.rpm

How reproducible:
Always

Steps to Reproduce:
1. check the updates pages

Actual Results:  from updates/4/i386:

[   ] glibc-2.3.5-10.3.i386.rpm                                     23-Aug-2005 11:07  4.2M  
[   ] glibc-2.3.5-10.3.i686.rpm                                     23-Aug-2005 11:07  5.7M  
[   ] glibc-common-2.3.5-10.3.i386.rpm                              23-Aug-2005 11:07   15M  
[   ] glibc-devel-2.3.5-10.3.i386.rpm                               23-Aug-2005 11:07  1.9M  
[   ] glibc-headers-2.3.5-10.3.i386.rpm                             23-Aug-2005 11:07  596K  
[   ] glibc-profile-2.3.5-10.3.i386.rpm                             23-Aug-2005 11:07  1.1M  

Expected Results:  If this problem should be corrected by me force-installing the latest
fc4 rpms, pls let me know.  tia.

Additional info:
Comment 1 Jakub Jelinek 2005-12-23 15:56:35 EST

*** This bug has been marked as a duplicate of 172823 ***

Note You need to log in before you can comment on or make changes to this bug.