Bug 176642 - Memory corruption -> hang on running 2nd instance
Memory corruption -> hang on running 2nd instance
Status: CLOSED DUPLICATE of bug 176029
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-28 07:12 EST by Ilya Konstantinov
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 15:53:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Reverts attachment 55138 to GNOME bug 98715 (11.93 KB, patch)
2005-12-28 07:12 EST, Ilya Konstantinov
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 98715 None None None Never

  None (edit)
Description Ilya Konstantinov 2005-12-28 07:12:23 EST
This was caused by initial commit of:
http://bugzilla.gnome.org/show_bug.cgi?id=98715

I'll attach a patch to revert that commit. Please add it to the spec.
Comment 1 Ilya Konstantinov 2005-12-28 07:12:23 EST
Created attachment 122611 [details]
Reverts attachment 55138 to GNOME bug 98715
Comment 2 Christopher Aillon 2006-01-05 15:53:03 EST

*** This bug has been marked as a duplicate of 176029 ***

Note You need to log in before you can comment on or make changes to this bug.