Bug 17671 - rev truncates
rev truncates
Status: CLOSED DUPLICATE of bug 17031
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-19 00:32 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 00:32:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-19 00:32:07 EDT
/usr/bin/rev is truncating in 7b:
   GOOD:
[rh6.2 system]$ echo cypherpunks | rev
sknuprehpyc
[rh6.2 system]$ rpm -qf /usr/bin/rev
util-linux-2.9o-13

  BAD:
[rh7b system]$ echo cypherpunks | rev
hpyc
[rh7b system]$ rpm -qf /usr/bin/rev
util-linux-2.10m-9

I've set "severity" to low, tho' if this is a library bug
it'll doubtless affect something else.

I'll take a look at the source as soon as I get my CDs
back from whoever has them currently!
Comment 1 Need Real Name 2000-09-19 00:37:59 EDT
Ooops, sorry, I swear I searched first; didn't see the other report until I
searched again after filing... 

*** This bug has been marked as a duplicate of 17031 ***

Note You need to log in before you can comment on or make changes to this bug.