Bug 176740 - No resolution 1280x768 in monitor selection below "Generic LCD-Display"
No resolution 1280x768 in monitor selection below "Generic LCD-Display"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
: 178563 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-31 11:16 EST by Thorsten Leemhuis
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-01 07:47:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2005-12-31 11:16:53 EST
Description of problem:
I saw several new notebooks at work that have a native display resolution of
1280x768 (and no, it was not 1280x800). Currently it's not possible to configure
this resolution with s-c-display. 

Please at 1280x768 to
- the list of Monitor Types in the category Generic LCD-Display
- to the list of possible display resolutions

Version-Release number of selected component (if applicable):
1.0.33-1.1
Comment 1 Søren Sandmann Pedersen 2006-01-05 14:06:30 EST
Did you try this on an FC4 system, or did you upgrade just the
system-config-display package?
Comment 2 Thorsten Leemhuis 2006-01-08 13:46:41 EST
(In reply to comment #1)
> Did you try this on an FC4 system, or did you upgrade just the
> system-config-display package?

I did not have Fedora installed on those notebooks -- I just had them in my
hands and noticed this (new) resolution. Then I installed rawhide some days
later on another system and noticed that it's not possible to configure 1280x768
in s-c-display below "Generic LCD Monitors". And it is missing in the resoluion
box, too (even if you configure a monitor with a higher resolution)
Comment 3 Aaron Kurtz 2006-01-29 14:15:10 EST
I have a laptop (Toshiba Satellite M55) on a FC5t2 system, and this resolution
was not available as a choice. This results in a very fuzzy screen until I put
1280x768 into xorg.conf by hand, selected a much higher resolution Generic LCD
monitor in s-c-d, and then was able to select 1280x768 as a resolution choice.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178563 appears to be a
duplicate of this.
Comment 4 Tom Horsley 2006-03-05 16:23:43 EST
Me too! I have a sharp aquos TV with a PC input, and its native max resolution
is 1280x768. I would love to have it as an option. I noticed this on both FC4
and now on FC5t3.

By the way, could you tell me how to put 1280x768 in xorg.conf by hand, my
brain turns to cottage cheese when I try to look at that file :-).
Comment 5 Adam Jackson 2006-03-23 22:24:19 EST
*** Bug 178563 has been marked as a duplicate of this bug. ***
Comment 6 Thorsten Leemhuis 2006-08-16 15:49:27 EDT
ping -- still not in rawhide as of today. Anything we can do to help?
Comment 7 Aaron Kurtz 2006-08-16 21:22:02 EDT
While I now get 1280x768 without configuration when installing FC6t2, s-c-d
doesn't support this. pyxf86config set it up.
Comment 8 Killer 2006-09-10 14:26:24 EDT
hi 
   just go to terminal by pressing ctrl+alt+f2 and than type vi /etc/X11/xorg.conf
 search for the section "screen" that will b like this
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        Monitor    "Monitor0"
        DefaultDepth     16
        SubSection "Display"
                Viewport   0 0
                Depth     16
                Modes    "1024x768"
        EndSubSection
EndSection

and your desired resolution here in mode might b it work if yes than reply me 
Comment 9 Michel Alexandre Salim 2006-09-14 20:27:18 EDT
Ping. This is still not supported? I understand that now the native resolution
is selected out-of-the-box, but right now that means s-c-d is broken.
Comment 10 Adam Jackson 2006-09-20 17:37:32 EDT
s-c-d should list the default resolution as of 1.0.45-1.  Can you test?
Comment 11 Aaron Kurtz 2006-09-20 19:09:04 EDT
Testing with system-config-display-1.0.45-1, I'm still
not seeing 1280x768 as an option. It doesn't show up
by default, it doesn't show up when I use --reconfig and
changing the autoconfigured monitor to a widescreen LCD
doesn't enable it either. I'm using the i810 driver. Anything
else to try?
Comment 12 Thorsten Leemhuis 2006-09-21 01:14:48 EDT
(In reply to comment #11)
> Testing with system-config-display-1.0.45-1, I'm still
> not seeing 1280x768 as an option.

Same here on a machine with radeon; the resoltuion is neither shown in the
display selection or in the resolution selection.
Comment 13 Thorsten Leemhuis 2007-02-24 10:31:37 EST
Still not possible to manually select a 1280x768 display as "monitor type ->
generic LC Display"

system-config-display-1.0.48-1.fc7
Comment 14 Thorsten Leemhuis 2007-09-01 07:47:58 EDT
fixed -- no idea when, but who cares :)

Note You need to log in before you can comment on or make changes to this bug.