Bug 178563 - RFE: system-config-display should support 1280x768 mode
RFE: system-config-display should support 1280x768 mode
Status: CLOSED DUPLICATE of bug 176740
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 13:40 EST by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 22:23:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2006-01-21 13:40:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
Some laptops, such as the HP L2000 and the Compaq v2xxxZ series, have 1280x768 widescreen LCDs, instead of the more standard 1280x800 mode.

Could system-config-display support this resolution? No modelines need to be generated, but it would save owners from accidentally trying to drive 1280x800 through their displays.

Version-Release number of selected component (if applicable):
system-config-display-1.0.35-1

How reproducible:
Always

Steps to Reproduce:


Additional info:
Comment 1 Rahul Sundaram 2006-02-20 06:05:10 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Adam Jackson 2006-03-23 22:23:54 EST

*** This bug has been marked as a duplicate of 176740 ***

Note You need to log in before you can comment on or make changes to this bug.