Bug 1767976 - [abrt] ibus: bus_dbus_impl_connection_filter_cb(): ibus-daemon killed by SIGABRT
Summary: [abrt] ibus: bus_dbus_impl_connection_filter_cb(): ibus-daemon killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 31
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b24defc317ee932c47b15b9c24c...
: 1716071 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-01 19:00 UTC by Christian Rauch
Modified: 2020-05-20 03:20 UTC (History)
5 users (show)

Fixed In Version: ibus-1.5.22-7.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-20 03:20:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.59 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: core_backtrace (18.56 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: cpuinfo (1.82 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: dso_list (2.30 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: environ (1.51 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: limits (1.29 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: maps (14.39 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: mountinfo (2.41 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: open_fds (1.06 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: proc_pid_status (1.31 KB, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details
File: var_log_messages (712 bytes, text/plain)
2019-11-01 19:00 UTC, Christian Rauch
no flags Details

Description Christian Rauch 2019-11-01 19:00:03 UTC
Version-Release number of selected component:
ibus-1.5.21-3.fc31

Additional info:
reporter:       libreport-2.10.1
backtrace_rating: 4
cgroup:         0::/user.slice/user-1001.slice/user/gnome-shell-wayland.service
cmdline:        ibus-daemon --panel disable -r --xim
crash_function: bus_dbus_impl_connection_filter_cb
executable:     /usr/bin/ibus-daemon
journald_cursor: s=3ad93f33cf144f27b2bc4f480d8f3f2e;i=4b9e;b=9037b22bbad44adc83ebb6c1be09e1fc;m=1975f869;t=594e3ce75700c;x=34f5463c97ecc8bd
kernel:         5.3.5-300.fc31.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1001

Potential duplicate: bug 1475710

Comment 1 Christian Rauch 2019-11-01 19:00:06 UTC
Created attachment 1631608 [details]
File: backtrace

Comment 2 Christian Rauch 2019-11-01 19:00:08 UTC
Created attachment 1631609 [details]
File: core_backtrace

Comment 3 Christian Rauch 2019-11-01 19:00:09 UTC
Created attachment 1631610 [details]
File: cpuinfo

Comment 4 Christian Rauch 2019-11-01 19:00:10 UTC
Created attachment 1631611 [details]
File: dso_list

Comment 5 Christian Rauch 2019-11-01 19:00:11 UTC
Created attachment 1631612 [details]
File: environ

Comment 6 Christian Rauch 2019-11-01 19:00:12 UTC
Created attachment 1631613 [details]
File: limits

Comment 7 Christian Rauch 2019-11-01 19:00:13 UTC
Created attachment 1631614 [details]
File: maps

Comment 8 Christian Rauch 2019-11-01 19:00:14 UTC
Created attachment 1631615 [details]
File: mountinfo

Comment 9 Christian Rauch 2019-11-01 19:00:16 UTC
Created attachment 1631616 [details]
File: open_fds

Comment 10 Christian Rauch 2019-11-01 19:00:17 UTC
Created attachment 1631617 [details]
File: proc_pid_status

Comment 11 Christian Rauch 2019-11-01 19:00:18 UTC
Created attachment 1631618 [details]
File: var_log_messages

Comment 12 fujiwara 2019-11-06 09:44:29 UTC
Currently I need to reproduce this issue to fix it since I can assume several ways to go the stack.
If the bug submitter no longer reproduce it, this bug will be closed.

Comment 13 fujiwara 2019-11-06 09:45:22 UTC
*** Bug 1716071 has been marked as a duplicate of this bug. ***

Comment 14 Fedora Update System 2020-05-15 13:36:31 UTC
FEDORA-2020-53b52887ee has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-53b52887ee

Comment 15 Fedora Update System 2020-05-16 05:06:55 UTC
FEDORA-2020-53b52887ee has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-53b52887ee`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-53b52887ee

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2020-05-20 03:20:21 UTC
FEDORA-2020-53b52887ee has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.