Bug 1768654 - MS Edge does not support scrollTo used on details pages
Summary: MS Edge does not support scrollTo used on details pages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.0
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1768658
TreeView+ depends on / blocked
 
Reported: 2019-11-04 21:41 UTC by Robb Hamilton
Modified: 2020-01-23 11:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, visiting the web console pod details page in MS Edge could result in a runtime error, preventing the page from displaying. This has since been fixed, and the pod details page now displays correctly.
Clone Of:
: 1768658 (view as bug list)
Environment:
Last Closed: 2020-01-23 11:10:52 UTC
Target Upstream Version:


Attachments (Terms of Use)
MS Edge scrollTo error (491.38 KB, image/png)
2019-11-04 21:41 UTC, Robb Hamilton
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3224 0 'None' 'closed' 'Bug 1768654: Fix ScrollToTopOnMount for MS Edge' 2019-11-19 13:52:41 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:11:05 UTC

Description Robb Hamilton 2019-11-04 21:41:41 UTC
Created attachment 1632773 [details]
MS Edge scrollTo error

Description of problem:  Using MS Edge 18, visit /k8s/ns/openshift-monitoring/pods/alertmanager-main-0 and note the error (see attachment)

Version-Release number of selected component (if applicable): 4.2


How reproducible:  Always


Steps to Reproduce:
1. Using MS Edge 18, visit /k8s/ns/openshift-monitoring/pods/alertmanager-main-0 and note the error (see attachment)

2. Note the error (see attachment)

Actual results:  An error message is displayed.


Expected results:  The pod details should be displayed.

Comment 2 shahan 2019-11-06 10:10:37 UTC
wait for next build which pick up the fix

Comment 3 shahan 2019-11-08 06:28:35 UTC
The pod detail page on windows Edge works well now. Verify this bug.
4.3.0-0.nightly-2019-11-07-172437
MS Edge: 44.18
MS Edgehtml 18

Comment 5 errata-xmlrpc 2020-01-23 11:10:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.