Bug 1768658 - MS Edge does not support scrollTo used on details pages
Summary: MS Edge does not support scrollTo used on details pages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.2.z
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1768654
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-04 21:56 UTC by Samuel Padgett
Modified: 2019-11-19 13:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, visiting the web console pod details page in MS Edge could result in a runtime error, preventing the page from displaying. This has since been fixed, and the pod details page now displays correctly.
Clone Of: 1768654
Environment:
Last Closed: 2019-11-19 13:49:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3247 'None' 'closed' 'Bug 1768658: Fix ScrollToTopOnMount for MS Edge' 2019-11-15 19:34:23 UTC
Red Hat Product Errata RHBA-2019:3869 None None None 2019-11-19 13:49:12 UTC

Description Samuel Padgett 2019-11-04 21:56:46 UTC
+++ This bug was initially created as a clone of Bug #1768654 +++

Description of problem:  Using MS Edge 18, visit /k8s/ns/openshift-monitoring/pods/alertmanager-main-0 and note the error (see attachment)

Version-Release number of selected component (if applicable): 4.2


How reproducible:  Always


Steps to Reproduce:
1. Using MS Edge 18, visit /k8s/ns/openshift-monitoring/pods/alertmanager-main-0 and note the error (see attachment)

2. Note the error (see attachment)

Actual results:  An error message is displayed.


Expected results:  The pod details should be displayed.

Comment 2 shahan 2019-11-12 06:07:25 UTC
The pod detail page works well on MS Edge.
MS Edge: 42.18
MS Edgehtml 17.17

4.2.0-0.nightly-2019-11-11-233305

Comment 4 errata-xmlrpc 2019-11-19 13:49:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3869


Note You need to log in before you can comment on or make changes to this bug.