Bug 176909 - libdv fails to build in rawhide
libdv fails to build in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libdv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On: 147311
Blocks: mbt3blocker
  Show dependency treegraph
 
Reported: 2006-01-04 02:32 EST by Jesse Keating
Modified: 2013-01-09 21:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 19:25:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build failure log (18.83 KB, text/plain)
2006-01-04 02:32 EST, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2006-01-04 02:32:51 EST
Please see attached log.  Build fails on i386.  Looks like assembler stuff.
Comment 1 Jesse Keating 2006-01-04 02:32:52 EST
Created attachment 122755 [details]
build failure log
Comment 2 Matthias Saou 2006-02-16 07:59:49 EST
Strange, the libdv-0.103-mmx.patch should be taking care of that error IIRC.
Please see bug #147311 which links to the files (patches) I used to get 0.104
to build and run on x86_64 (build also tested on i386).

Note You need to log in before you can comment on or make changes to this bug.