Bug 176915 - interface problem in OpenOffice
Summary: interface problem in OpenOffice
Status: CLOSED DUPLICATE of bug 176914
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL: http://punjabi.sourceforge.net/jassy/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-04 10:40 UTC by Jassy Phulewala
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-04 11:00:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jassy Phulewala 2006-01-04 10:40:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pa-IN; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
i have Openoffice does not show Punjabi Interface properly(Only Squares are there) instead Punjabi characters.

when i open an application first time (first_time.png) it shows squares.
Second time (second_time.png) it shows only English.
Even i have installed language pack.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.it shows squares(not Punjabi)
2.it shows only English(not Punjabi)
3.
  

Actual Results:  Punjabi is not there in interface

Expected Results:  Punjabi Interface

Additional info:

i have put both first time(first_time.png) and second time(second_time.png) on followling link:
First time->  http://punjabi.sourceforge.net/jassy/screenshots/first_time.png
Second time->  http://punjabi.sourceforge.net/jassy/screenshots/first_time.png

you can check there

Comment 1 Caolan McNamara 2006-01-04 11:00:38 UTC

*** This bug has been marked as a duplicate of 176914 ***


Note You need to log in before you can comment on or make changes to this bug.