Bug 176931 - LTC20430-FC5 (rawhide) firstboot failure on x86_64 (opteron)
LTC20430-FC5 (rawhide) firstboot failure on x86_64 (opteron)
Status: CLOSED DUPLICATE of bug 175999
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 10:20 EST by IBM Bug Proxy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-04 10:27:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2006-01-04 10:20:30 EST
LTC Owner is: bugrobot@linux.ibm.com
LTC Originator is: krisw@us.ibm.com


Problem description:
Installing oracer1 (opteron e326 system) with the 12/20 rawhide x86_64 build
installation completes, but on reboot the following displays:
----------------------------------------------
An error has occurred in the Date and Time module.
Traceback (most recent call last):
File "/usr/share/firstboot/firstbootWindow.py", line 494, in loadModules/vbox, 
pix, title=module.launch()
File "/usr/share/firstboot/modules/date.py". line 77, in lauch self, 
setupScreen()
File "/usr/share/firstboot/modules/date.py", line 55, in setupScreen self, 
dateWindow=mainWindow (firstboot=True, showPages=["datetime", "ntp"])
TypeError: __init__() got an unexpected keyword argument 'showPages'

Since there is a problem with the Date and Time module, Red Hat Setup will not 
load this module and will attempt to run the remaining modules.

Please file a bug against "firstboot".

Report in /root/firstboot.1135201870.58.
----------------------------------------------
The system boots up, but there is a blank box titled "Question" on the screen, 
and as soon as it is closed it pops back up.  I can't select Applications, 
etc, and can't open a terminal, so I haven't accessed the report mentioned 
above.  The system is unusable.

If this is a customer issue, please indicate the impact to the customer:
     System is unusable.

Hardware Environment
    Machine type (p650, x235, SF2, etc.): e326
    Cpu type (Power4, Power5, IA-64, etc.): x86_64
   
Is this reproducible?  Yes, I did it twice.
    If so, how long does it (did it) take to reproduce it?  1 hour
    Describe the steps: Install rawhide on an x86_64 opteron system and   
reboot.  During installation I selected all the base choices. Did not choose 
GNOME, X development, print, office, games, graphics or some other unnecessary 
packages.  Did select other development packages.  Time chosen was America, 
Chicago, and I checked "Uses UTC clock".  If these choices are important, I 
can go back through and write down exactly what was chosen.

Is the system (not just the application) hung?  No,
 
Did the system produce an OOPS message on the console?  No.

Is the system sitting in a debugger right now?  No.
Comment 1 Chris Lumens 2006-01-04 10:27:43 EST

*** This bug has been marked as a duplicate of 175999 ***
Comment 2 IBM Bug Proxy 2006-01-06 13:31:43 EST
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |REJECTED
         Resolution|                            |NOTABUG




------- Additional Comments From krisw@us.ibm.com  2006-01-06 13:33 EDT -------
Successfully installed the 1/5/06 x86_64 rawhide on this machine without the 
problem described below.  Thanks! 

Note You need to log in before you can comment on or make changes to this bug.