Bug 177000 - geomview-plugins missing
Summary: geomview-plugins missing
Status: CLOSED DUPLICATE of bug 176850
Alias: None
Product: Fedora
Classification: Fedora
Component: geomview   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-05 05:16 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 12:57:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2006-01-05 05:16:14 UTC
Description of problem:

The update from geomview-1.8.1 to geomview-1.8.2 broke FE4's packaging dependencies.

Version-Release number of selected component (if applicable):
geomview-1.8.2-0.1.cvs20040221.fc4

Actual results:
# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package geomview-orrery.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
---> Package geomview-maniview.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
---> Package geomview.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: geomview = 1.8.1 for package: geomview-plugins
--> Finished Dependency Resolution
Error: Missing Dependency: geomview = 1.8.1 is needed by package geomview-plugins

Comment 1 Rex Dieter 2006-01-05 12:57:32 UTC
Fixed in geomview-1.8.2-0.2

*** This bug has been marked as a duplicate of 176850 ***


Note You need to log in before you can comment on or make changes to this bug.