Bug 177000 - geomview-plugins missing
geomview-plugins missing
Status: CLOSED DUPLICATE of bug 176850
Product: Fedora
Classification: Fedora
Component: geomview (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-05 00:16 EST by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 07:57:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2006-01-05 00:16:14 EST
Description of problem:

The update from geomview-1.8.1 to geomview-1.8.2 broke FE4's packaging dependencies.

Version-Release number of selected component (if applicable):
geomview-1.8.2-0.1.cvs20040221.fc4

Actual results:
# yum update
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package geomview-orrery.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
---> Package geomview-maniview.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
---> Package geomview.i386 0:1.8.2-0.1.cvs20040221.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: geomview = 1.8.1 for package: geomview-plugins
--> Finished Dependency Resolution
Error: Missing Dependency: geomview = 1.8.1 is needed by package geomview-plugins
Comment 1 Rex Dieter 2006-01-05 07:57:32 EST
Fixed in geomview-1.8.2-0.2

*** This bug has been marked as a duplicate of 176850 ***

Note You need to log in before you can comment on or make changes to this bug.