Bug 1770594 - apparent misspelled dependency python3-gprcio
Summary: apparent misspelled dependency python3-gprcio
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ceph
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Boris Ranto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1770801 (view as bug list)
Depends On:
Blocks: F32FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-11-10 19:02 UTC by Bob Schultz
Modified: 2019-11-11 12:55 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-11 12:54:30 UTC
Type: Bug


Attachments (Terms of Use)

Description Bob Schultz 2019-11-10 19:02:30 UTC
Description of problem: Testing update fails due to apparent mis-spelled dependency "python3-gprcio" instead of "python3-grpcio"


Version-Release number of selected component (if applicable):
ceph-mgr-2:14.2.4-2.fc31.x86_64

How reproducible:
run update

Steps to Reproduce:
1.run update
2.error failures
3.

Actual results:
nothing provides python3-gprcio needed by ceph-mgr-2:14.2.4-2.fc31.x86_64

Expected results:

errorless update
Additional info:

Comment 1 Kaleb KEITHLEY 2019-11-11 12:54:30 UTC
fixed in ceph-14.2.4-3

Comment 2 Kaleb KEITHLEY 2019-11-11 12:55:35 UTC
*** Bug 1770801 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.