Bug 1770801 - ceph-mgr fails to install in Fedora rawhide
Summary: ceph-mgr fails to install in Fedora rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1770594
Alias: None
Product: Fedora
Classification: Fedora
Component: ceph
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Boris Ranto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F32FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-11-11 11:53 UTC by Miro Hrončok
Modified: 2019-11-11 12:55 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-11 12:55:35 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-11-11 11:53:00 UTC
ceph-mgr-2:14.2.4-2.fc32.x86_64 fails to install in Fedora rawhide:

  nothing provides python3-gprcio needed by ceph-mgr-2:14.2.4-2.fc32.x86_64

Comment 1 Kaleb KEITHLEY 2019-11-11 12:55:35 UTC
fixed in ceph-14.2.4-3

*** This bug has been marked as a duplicate of bug 1770594 ***


Note You need to log in before you can comment on or make changes to this bug.