Bug 177101 - attributes highlightinng offsets left by one symbol
Summary: attributes highlightinng offsets left by one symbol
Status: CLOSED DUPLICATE of bug 177100
Alias: None
Product: Fedora
Classification: Fedora
Component: mc   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-06 11:05 UTC by Andy Shevchenko
Modified: 2013-07-02 23:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 11:44:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2006-01-06 11:05:59 UTC
Description of problem:
Attributes and permissions of standart FS objects are not highlighting 
correctly.
For example, we have /bin directory with next attributes:
[andy@andriy Packages]$ ls -ld /bin
drwxr-xr-x  2 root root 4096 Янв  6 04:04 /bin

But I was logged as usual user. Hereby, mc highlights the last 'xr-' sequence.
It is wrong and should be 'r-x' from right of attributes string.

Version-Release number of selected component (if applicable):
Official FC4/FC3 versions (from updates).

How reproducible:
Just login as non-root user switch on the permission highlighting in the mc 
configuration and move cursor to a /bin directory for example.

Comment 1 Jindrich Novy 2006-01-06 11:44:46 UTC

*** This bug has been marked as a duplicate of 177100 ***


Note You need to log in before you can comment on or make changes to this bug.