This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 177198 - deprecation warning in system-config-network
deprecation warning in system-config-network
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 181814 (view as bug list)
Depends On:
Blocks: 87718
  Show dependency treegraph
 
Reported: 2006-01-07 01:40 EST by petrosyan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: system-config-network-1.3.90-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 18:21:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-01-07 01:40:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:


Version-Release number of selected component (if applicable):
system-config-network-1.3.30-2.1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-network from a terminal

Actual Results:  see the following deprecation warning:
$ system-config-network
/usr/share/system-config-network/netconfpkg/NC_functions.py:30: DeprecationWarning: rhpl.log is deprecated and will be removed; use python's logging instead
  import rhpl.log

Additional info:
Comment 1 Harald Hoyer 2006-02-24 09:01:59 EST
*** Bug 181814 has been marked as a duplicate of this bug. ***
Comment 2 petrosyan 2006-07-21 18:21:15 EDT
this bug has been fixed in system-config-network-1.3.90-1 from Fedora Core
development

Note You need to log in before you can comment on or make changes to this bug.