Bug 181814 - system-config-network warns about deprecated logging
Summary: system-config-network warns about deprecated logging
Status: CLOSED DUPLICATE of bug 177198
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-16 19:33 UTC by Bernard Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 14:01:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernard Johnson 2006-02-16 19:33:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
[root@localhost ~]# system-config-network
/usr/share/system-config-network/netconfpkg/NC_functions.py:30: DeprecationWarning: rhpl.log is deprecated and will be removed; use python's logging instead
  import rhpl.log


Version-Release number of selected component (if applicable):
system-config-network-1.3.30-2.1

How reproducible:
Always

Steps to Reproduce:
1. system-config-network from a terminal
2.
3.
  

Actual Results:  Warning displayed

Expected Results:  No extraneous messages

Additional info:

Comment 1 Axel Thimm 2006-02-24 12:19:45 UTC
This is a duplicate of bug #177198, but I can't set it as such (whom do I ask
for  getting such permissions?).

Comment 2 Harald Hoyer 2006-02-24 14:01:57 UTC

*** This bug has been marked as a duplicate of 177198 ***


Note You need to log in before you can comment on or make changes to this bug.