Bug 1772087 - [Feature:DeploymentConfig] deploymentconfigs adoption [Conformance] will orphan all RCs and adopt them back when recreated [Suite:openshift/conformance/parallel/minimal]
Summary: [Feature:DeploymentConfig] deploymentconfigs adoption [Conformance] will orph...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-controller-manager
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.2.z
Assignee: Tomáš Nožička
QA Contact: zhou ying
URL:
Whiteboard:
Depends On: 1761689
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-13 15:40 UTC by Tomáš Nožička
Modified: 2019-12-20 00:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1761689
Environment:
Last Closed: 2019-12-20 00:46:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24144 'None' 'closed' '[release-4.2] Bug 1772087: Fix RS expectations' 2019-12-09 01:41:02 UTC
Red Hat Product Errata RHBA-2019:4181 None None None 2019-12-20 00:46:57 UTC

Comment 2 zhou ying 2019-12-11 12:34:23 UTC
Confirmed with :
[root@dhcp-140-138 origin]# oc version 
Client Version: v4.2.11
Server Version: 4.2.0-0.nightly-2019-12-10-130831
Kubernetes Version: v1.14.6+32dc4a0


The latest PR works well.

Comment 4 errata-xmlrpc 2019-12-20 00:46:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4181


Note You need to log in before you can comment on or make changes to this bug.