Bug 177217 - installer crash and backtrace with SyntaxError
installer crash and backtrace with SyntaxError
Status: CLOSED DUPLICATE of bug 177207
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-07 15:18 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-07 15:51:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2006-01-07 15:18:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Anaconda boots ok and runs until the point it should be starting X.  It then backtraces with a SyntaxError.

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 374, in ?
    import dispatch
  File "/usr/lib/anaconda/dispatch.py", line 34, in ?
    from bootloader import writeBootloader, bootloaderSetupChoices
  File "/usr/lib/anaconda/bootloader.py", line 33, in ?
    from booty import *
  File "/usr/lib/booty/booty.py", line 28, in ?
    from bootloaderInfo import *
  File "/usr/lib/booty/bootloaderInfo.py", line 1796

SyntaxError: invalid Syntax
install exited abnormally
. . . .

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. boot.iso of 2006-01-07
2. select NFS Image install
3. select (local) NFS mirror
4. watch it fail

Actual Results:  traceback in description

Expected Results:  should load and start X and continue installing

Additional info:

work1 machine: Celeron Coppermine @ 500MHz, VIA chipsets, Trident Cyberblade/i1,
               256Mo RAM, Maxtor IDE disk (6GB), LiteOn DVD-ROM, LiteOn CD-RW,
               MSI MoBo with VIA ethernet, etc...
Comment 1 Jesse Keating 2006-01-07 15:51:29 EST

*** This bug has been marked as a duplicate of 177207 ***

Note You need to log in before you can comment on or make changes to this bug.