Bug 177260 - Screenshot with (Alt+)Print Scrn
Summary: Screenshot with (Alt+)Print Scrn
Status: CLOSED DUPLICATE of bug 177259
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-08 12:42 UTC by Leon Stringer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-08 12:48:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leon Stringer 2006-01-08 12:42:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
neither Print Scrn or Alt+Print Scrn work in GNOME. They should take a screenshot (or current window with alt) and a dialog would appear allowing you to save or copy the image.

In Preferences->Keyboard Shortcuts it lists the keys:

  Take a screenshot             Print
  Take a screenshot of a window <Alt>Print

(Bug #171381 reports this failing silently in FC4, but it works fine in FC4 for me so I assume this is a different problem?).

Version-Release number of selected component (if applicable):
gnome-utils-2.13.4-1

How reproducible:
Always

Steps to Reproduce:
1. Log into a GNOME session.
2. Press the Print Scrn key (or Alt+Print Scrn).

  

Actual Results:  Nothing

Expected Results:  gnome-panel-screenshot should start.

Additional info:

Comment 1 Leon Stringer 2006-01-08 12:48:23 UTC
Ah yes, this problem is with the key bindings. Changing Keyboard Shortcuts to (say) 
 Take a screenshot of a window F3
and it works fine.

Comment 2 Leon Stringer 2006-01-08 12:48:57 UTC

*** This bug has been marked as a duplicate of 177259 ***


Note You need to log in before you can comment on or make changes to this bug.