Bug 177259 - print screen not functioning correctly
Summary: print screen not functioning correctly
Status: CLOSED DUPLICATE of bug 175661
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 177260 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-08 12:32 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-08 20:53:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2006-01-08 12:32:32 UTC
Description of problem:
The default for printing either the entire screen or window is to press "print
screen" or "alt+print screen" respectively. This is currently broken.
gnome-panel-screenshot works fine from the commandline. If the default key is
changed using gnome-keybindings-properties to (say) f3 and f4, g-p-s works fine.

If I alter the default (double click on "print" and then just press print
screen), print appears. If I alter the grab window and press alt+print, g-k-p
reports this as being alt-sys_rq.

Version-Release number of selected component (if applicable):
gnome-panel 2.13-4.1

How reproducible:
Always

Steps to Reproduce:
1. Press printscreen or alt printscreen
2.
3.
  
Actual results:
Nothing happens

Expected results:
Either the screen or window is grabbed

Additional info:

Comment 1 Leon Stringer 2006-01-08 12:49:06 UTC
*** Bug 177260 has been marked as a duplicate of this bug. ***

Comment 2 sangu 2006-01-08 14:17:25 UTC
Please See bug 175661



Comment 3 Paul F. Johnson 2006-01-08 20:53:02 UTC

*** This bug has been marked as a duplicate of 175661 ***


Note You need to log in before you can comment on or make changes to this bug.