Bug 177268 - PATH variable contains /usr/X11R6/bin
PATH variable contains /usr/X11R6/bin
Status: CLOSED DUPLICATE of bug 173856
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-01-08 11:13 EST by Robert Scheck
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-24 14:57:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
setup-2.5.47-xorg.patch (960 bytes, patch)
2006-01-08 11:13 EST, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2006-01-08 11:13:31 EST
Description of problem:
The /usr/X11R6 heirarchy was removed from filesystem in 2.3.7-1, but setup
2.5.47-1.1.1 still adds /usr/X11R6/bin to PATH variable.

Version-Release number of selected component (if applicable):

How reproducible:
Everytime, see below:
a) open a bash for example and "echo $PATH"
b) do a "grep -r X11R6 setup-2.5.47"

Actual results:
/usr/X11R6/bin in PATH variable.

Expected results:
No /usr/X11R6/bin in PATH variable ;-)

Additional info:
I'm not sure, whether the new if-statement in my small patch is correct...
Comment 1 Robert Scheck 2006-01-08 11:13:32 EST
Created attachment 122930 [details]
Comment 2 Phil Knirsch 2006-01-24 14:57:17 EST

*** This bug has been marked as a duplicate of 173856 ***

Note You need to log in before you can comment on or make changes to this bug.