Bug 177349 - mkhowto (and all other Doc/tools) missing in binary packages
Summary: mkhowto (and all other Doc/tools) missing in binary packages
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 177350 (view as bug list)
Depends On:
Blocks: 190662
TreeView+ depends on / blocked
 
Reported: 2006-01-09 22:44 UTC by Tom "spot" Callaway
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-06 21:34:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom "spot" Callaway 2006-01-09 22:44:26 UTC
The mkhowto utility, which pychart uses to generate its documentation, is not
included with the Fedora python binary packages. As a workaround for pychart,
I'm including the Doc/ directory from the Python src as an additional tarball,
but this should be in either python-tools or python-docs somewhere.

Comment 1 Marius Andreiana 2006-02-15 19:46:33 UTC
*** Bug 177350 has been marked as a duplicate of this bug. ***

Comment 2 Jason Tibbitts 2006-04-30 03:15:46 UTC
PyX needs the mkhowto script as well; currently it's working around this by
shipping the preformatted documentation, but this is suboptimal because it's not
kept versioned upstream.

Comment 3 Jeremy Katz 2007-01-06 21:34:49 UTC
mkhowto is in the python-tools subpackage and seems to have been for a while


Note You need to log in before you can comment on or make changes to this bug.