Bug 177374 - no multilib scim-libs to obsolete iiimf-libs
Summary: no multilib scim-libs to obsolete iiimf-libs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: FC5Blocker SCIM
TreeView+ depends on / blocked
 
Reported: 2006-01-10 05:54 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 03:22:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-01-10 05:54:41 UTC
Nothing obsoletes iiimf-libs, so upgrading with yum from FC 4 fails, as you have
old iiimf-libs linked against old SSL.

Comment 1 Bill Nottingham 2006-01-10 05:56:44 UTC
Ditto iiimf-server.


Comment 2 Jens Petersen 2006-01-10 06:56:17 UTC
Well, scim should obsolete iiimf-server already
and scim-libs should obsolete iiimf-libs.

Does yum not seem those?

Comment 3 Bill Nottingham 2006-01-10 17:51:34 UTC
Ah, it's x86_64, and there's no multlib scim-libs. So that's breaking the
transaction.

Comment 4 Bill Nottingham 2006-01-10 17:53:45 UTC
Fixed.

Comment 5 Jens Petersen 2006-01-11 08:33:38 UTC
Hmmm, I would rather avoid multilib scim-libs for the time being
if possible since we haven't multilib'ed all of our IMEngines yet...

Comment 6 Jens Petersen 2006-01-13 03:22:55 UTC
Nevermind, after discussing with upstream I worked out how to make
multilib gtk immodule work ok with 64bit IMEs.  So I drop the objection.


Note You need to log in before you can comment on or make changes to this bug.