Bug 177536 - Install kernel crashs immediately after boot
Install kernel crashs immediately after boot
Status: CLOSED DUPLICATE of bug 169613
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://fett.ethz.ch/~spindler/hwinfo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 12:13 EST by Torsten Spindler
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 20:11:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Torsten Spindler 2006-01-11 12:13:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5

Description of problem:
The Fedora Core 4 kernel crashes immediately after boot. Adding noprobe does not change this behaviour. If interested I can send the hwinfo output of a running
Kanotix (Debian based Live CD). The Fedora Core 4.90 test installer runs fine, but after installation the kernel won't boot, same error as with the Fedora Core 4 install medium.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from fedora core 4 boot cd.
  

Additional info:
Comment 1 Torsten Spindler 2006-01-11 12:19:34 EST
I put the hwinfo output to http://fett.ethz.ch/~spindler/hwinfo
Comment 2 Dave Jones 2006-01-12 20:11:21 EST

*** This bug has been marked as a duplicate of 169613 ***

Note You need to log in before you can comment on or make changes to this bug.