Bug 17754 - internal error in anaconda during installation
internal error in anaconda during installation
Status: CLOSED DUPLICATE of bug 18019
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-20 16:36 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 12:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-20 16:36:07 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/textw/packages_text.py",
line 33
, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 531, in
getCompsL
ist
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/harddrive.py", line 43, in
readC
omps
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 469, in
__init__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 439, in
readComp
sFile
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 101, in
__getite
m__
KeyError: at

Local variables in innermost frame:
self: <comps.HeaderList instance at 8223240>(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10

item: at

ToDo object:
Comment 1 Michael Fulbright 2000-09-25 16:12:33 EDT
Was this an install or upgrade?

What type of install (CDROM, FTP, etc)?

Comment 2 Michael Fulbright 2000-10-03 15:11:42 EDT
Please verify the 'at' RPM is present in your install tree, and send me the
md5sum so I can see if it happens to be corrupt.
Comment 3 Michael Fulbright 2000-10-04 12:46:29 EDT

*** This bug has been marked as a duplicate of 18019 ***

Note You need to log in before you can comment on or make changes to this bug.