Bug 1775527 - operator-registry appregistry image builder doesn't respect given cache directory
Summary: operator-registry appregistry image builder doesn't respect given cache direc...
Keywords:
Status: CLOSED DUPLICATE of bug 1772942
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.3.0
Assignee: Nick Hale
QA Contact: Jian Zhang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-22 08:04 UTC by Nick Hale
Modified: 2019-12-05 14:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-05 14:26:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-registry pull 130 'None' closed Bug 1775527: Fix ignored cachedir in appregistry image builder 2020-02-17 13:54:34 UTC

Comment 2 Jian Zhang 2019-11-25 10:32:00 UTC
Nick,

I saw the steps are related to the `oc` binary. So do we have a fixed PR in the `oc` repo?
Or we can verify this issue by using the `opm` binary?

Comment 5 Jian Zhang 2019-11-26 02:07:09 UTC
Hi, Nick

Thanks! Since the fixed PR(https://github.com/openshift/oc/pull/181) hasn't been merged. Change status to ASSIGNED first.

Comment 7 Dan Geoffroy 2019-12-02 19:05:29 UTC
Moving back to ON_QA per Nick's comment as there is another BZ https://bugzilla.redhat.com/show_bug.cgi?id=1772942 which is linked/blocked by this one that is tied to the https://github.com/openshift/oc/pull/181 PR.


Note You need to log in before you can comment on or make changes to this bug.