Bug 1775622 - GCE CR info shows zone field as url field.
Summary: GCE CR info shows zone field as url field.
Keywords:
Status: CLOSED DUPLICATE of bug 1775623
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Hammer
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Oleh Fedorenko
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-22 12:40 UTC by Kavita
Modified: 2019-11-22 14:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-22 14:20:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 28135 'Low' 'Closed' 'GCE CR info shows zone field as url field.' 2019-11-22 12:40:57 UTC

Description Kavita 2019-11-22 12:40:55 UTC
GCE hammer Compute Resource info shows zone field as url field. 

How Reproducible:
-------------------
Always

Steps:
-------------------
1. Create a GCE Compute resource with zone.
2. hammer info the GCE CR.
# hammer compute-resource info --id 1

Actual Behavior:
-------------------
1. The GCE info shows zone field as an url field.

Id:            1
Name:          gceCR
Provider:      Google
*Url:*           us-central1-a


Expected Behavior:
--------------------
1. Hammer CR info should show zone field as zone field and not the url field.

Comment 1 Kavita 2019-11-22 12:41:01 UTC
Created from redmine issue https://projects.theforeman.org/issues/28135

Comment 3 Bryan Kearney 2019-11-22 13:05:04 UTC
Upstream bug assigned to ofedoren@redhat.com

Comment 4 Bryan Kearney 2019-11-22 13:05:06 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue https://projects.theforeman.org/issues/28135 has been resolved.

Comment 5 Brad Buckingham 2019-11-22 14:20:04 UTC

*** This bug has been marked as a duplicate of bug 1775623 ***


Note You need to log in before you can comment on or make changes to this bug.