Bug 1776725 - cluster-autoscaler-operator endpoint is down after upgrade from 4.2 to 4.3
Summary: cluster-autoscaler-operator endpoint is down after upgrade from 4.2 to 4.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cluster Version Operator
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.0
Assignee: Abhinav Dahiya
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-26 09:23 UTC by Junqi Zhao
Modified: 2020-05-04 11:17 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:17:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:17:36 UTC

Comment 2 Scott Dodson 2019-12-02 15:06:39 UTC

*** This bug has been marked as a duplicate of bug 1769717 ***

Comment 8 Stephen Cuppett 2020-01-17 18:04:41 UTC
Setting target release to the active development branch (4.4). For fixes, if any, which require backport to prior versions, clones of this BZ will be created.

Comment 9 Alberto 2020-01-31 15:14:58 UTC
Hey Junqi Zhao, to clarify are you saying that the current ticket (1776725) "cluster-autoscaler-operator endpoint is down after upgrade from 4.2 to 4.3" is still reproducible?

Comment 10 Junqi Zhao 2020-02-04 02:16:25 UTC
(In reply to Alberto from comment #9)
> Hey Junqi Zhao, to clarify are you saying that the current ticket (1776725)
> "cluster-autoscaler-operator endpoint is down after upgrade from 4.2 to 4.3"
> is still reproducible?

yes, it is reproducible

Comment 13 errata-xmlrpc 2020-05-04 11:17:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.