Bug 1776870 - Knative Revision badge should use REV rather than R
Summary: Knative Revision badge should use REV rather than R
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks: 1781347
TreeView+ depends on / blocked
 
Reported: 2019-11-26 14:09 UTC by Jeff Phillips
Modified: 2020-05-13 21:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1781347 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:53:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
Knative revisions are using REV (156.11 KB, image/png)
2020-03-03 11:12 UTC, Gajanan More
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3581 'None' closed Bug 1776870: Update knative badge abbreviations 2020-04-28 20:21:10 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:53:16 UTC

Description Jeff Phillips 2019-11-26 14:09:44 UTC
Description of problem:

Use REV for the Knative Revision badge. Currently, we are using R for both Revisions and Routes which is very confusing when you look at the Side panel for a Knative Service.

Version-Release number of selected component (if applicable):


How reproducible:

Consistently reproducible

Steps to Reproduce:
1. For a project with knative resources, go to the topology view
2. View a knative service and see the badge for the Revision(s)
3. Click on a revision object
4. See the side panel open and view the badge for the Revision there

Actual results:

The badge for the revision is 'R'

Expected results:

The badge for the revision is 'REV'


Additional info:

Comment 2 Gajanan More 2020-03-03 11:12:02 UTC
Created attachment 1667159 [details]
Knative revisions are using REV

Comment 3 Gajanan More 2020-03-03 11:13:22 UTC
I have validated this on 
Build: 4.4.0-0.ci-2020-03-03-033811
Browser: Google Chrome Version 78.0.3904.108
Marking this bug as verified

Comment 5 errata-xmlrpc 2020-05-13 21:53:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.