Bug 1781347 - Knative Revision badge should use REV rather than R
Summary: Knative Revision badge should use REV rather than R
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.0
Assignee: Jeff Phillips
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On: 1776870
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-09 20:08 UTC by Jeff Phillips
Modified: 2020-01-23 11:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1776870
Environment:
Last Closed: 2020-01-23 11:18:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
Knative Revision badge should use REV rather than R (64.75 KB, image/png)
2020-01-03 22:27 UTC, spathak@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:42 UTC

Description Jeff Phillips 2019-12-09 20:08:03 UTC
+++ This bug was initially created as a clone of Bug #1776870 +++

Description of problem:

Use REV for the Knative Revision badge. Currently, we are using R for both Revisions and Routes which is very confusing when you look at the Side panel for a Knative Service.

Version-Release number of selected component (if applicable):


How reproducible:

Consistently reproducible

Steps to Reproduce:
1. For a project with knative resources, go to the topology view
2. View a knative service and see the badge for the Revision(s)
3. Click on a revision object
4. See the side panel open and view the badge for the Revision there

Actual results:

The badge for the revision is 'R'

Expected results:

The badge for the revision is 'REV'


Additional info:

Comment 2 spathak@redhat.com 2020-01-03 22:27:46 UTC
Created attachment 1649543 [details]
Knative Revision badge should use REV rather than R

Comment 3 spathak@redhat.com 2020-01-03 22:30:25 UTC
verified on build: 4.3.0-0.ci-2020-01-03-062415

Comment 4 spathak@redhat.com 2020-01-03 22:32:58 UTC
verified on build: 4.3.0-0.ci-2020-01-03-062415

Comment 6 errata-xmlrpc 2020-01-23 11:18:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.