Bug 17769 - /etc/hosts not correct
/etc/hosts not correct
Status: CLOSED DUPLICATE of bug 16482
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-21 10:16 EDT by Gene Czarcinski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 17:50:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2000-09-21 10:16:14 EDT
For a TUI server install on a XP1000/667, the /etc/hosts file is not
properly initialized.

This system has an ethernet card and static ip addresses were specified and
did initialize properly during bootup.  However, the /etc/hosts file only
had one line for 127.0.0.1 with all names assigned/
Comment 1 Michael Fulbright 2000-09-29 12:21:03 EDT
The installer will only put  a hostname in the /etc/hosts file if it was able to
do a reverse name lookup on the
static IP address you entered. Is this the case?

Comment 2 Gene Czarcinski 2000-10-04 17:13:58 EDT
Nope, no entry in dns yet -- I was building the system.
Comment 3 Michael Fulbright 2000-10-06 17:50:47 EDT
I will link this to our bug entry related to this problem.

*** This bug has been marked as a duplicate of 16482 ***

Note You need to log in before you can comment on or make changes to this bug.