Bug 17769 - /etc/hosts not correct
Summary: /etc/hosts not correct
Status: CLOSED DUPLICATE of bug 16482
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-21 14:16 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 21:50:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-09-21 14:16:14 UTC
For a TUI server install on a XP1000/667, the /etc/hosts file is not
properly initialized.

This system has an ethernet card and static ip addresses were specified and
did initialize properly during bootup.  However, the /etc/hosts file only
had one line for 127.0.0.1 with all names assigned/

Comment 1 Michael Fulbright 2000-09-29 16:21:03 UTC
The installer will only put  a hostname in the /etc/hosts file if it was able to
do a reverse name lookup on the
static IP address you entered. Is this the case?



Comment 2 Gene Czarcinski 2000-10-04 21:13:58 UTC
Nope, no entry in dns yet -- I was building the system.

Comment 3 Michael Fulbright 2000-10-06 21:50:47 UTC
I will link this to our bug entry related to this problem.

*** This bug has been marked as a duplicate of 16482 ***


Note You need to log in before you can comment on or make changes to this bug.