Bug 17770 - No USB Modules
Summary: No USB Modules
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 17768 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-21 14:31 UTC by Richard D. Payne
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-04 07:32:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard D. Payne 2000-09-21 14:31:46 UTC
There are no USB modules compiled for Alpha. The installer correctly
detects the usbi
host controller and the kernel attempts to load the USB module on reboot,
but it doesn't
exist. I recompiled with USB support and the module insert and found the
USB controller.
This was on a system type Nautilus.

Comment 1 Bill Nottingham 2000-10-19 06:22:58 UTC
This will be alleviated somewhat with kudzu-0.72-5/0.78-1, because it
will not configure the USB controller to be loaded if there are no
modules.

Comment 2 Richard D. Payne 2000-10-19 12:04:07 UTC
Why not actually build the USB modules?

Comment 3 Bill Nottingham 2000-11-04 07:32:35 UTC
*** Bug 17768 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2000-11-04 07:33:35 UTC
USB modules are included in the 2.2.17-4 kernel.


Note You need to log in before you can comment on or make changes to this bug.