Bug 177712 - /sbin/ldconfig: Can't link /usr/lib/EggTrayIcon/libEggTrayIcon.so to libEggTrayI con.so
/sbin/ldconfig: Can't link /usr/lib/EggTrayIcon/libEggTrayIcon.so to libEggTr...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim-tables (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-01-13 01:47 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 02:17:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-01-13 01:47:46 EST
Description of problem:
The following message appears whenever user install and unstall packages.
Specifically, there are three packages which always display these messages:
scim-libs, scim-tables and scim-pinyin. If this bug needs to be split, please
let me know.

/sbin/ldconfig: Can't link /usr/lib/EggTrayIcon/libEggTrayIcon.so to libEggTrayI
con.so


Version-Release number of selected component (if applicable):
scim-tables-0.5.5-2.i386.rpm
scim-libs-1.4.2-9.i386.rpm
scim-pinyin-0.5.91-3.1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.rpm -e or rpm -i
2.
3.
  
Actual results:
/sbin/ldconfig: Can't link /usr/lib/EggTrayIcon/libEggTrayIcon.so to libEggTrayI
con.so

Expected results:
No message

Additional info:
Comment 1 Jens Petersen 2006-01-13 07:10:26 EST
I'm not able to reproduce this on a fresh install of rawhide-20060112.
Comment 2 Lawrence Lim 2006-01-16 02:17:32 EST
RE: Comment #1
Yes, with the recent rawhide, the problem seems to go away.

Note You need to log in before you can comment on or make changes to this bug.