Bug 1777258 - Backingstore is a single word
Summary: Backingstore is a single word
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On:
Blocks: 1781051
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:02 UTC by Bipul Adhikari
Modified: 2020-05-04 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1781051 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3513 'None' closed Bug 1777258: Changed how backingstore is spelled through out the console 2020-04-28 06:40:25 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:18:08 UTC

Description Bipul Adhikari 2019-11-27 10:02:16 UTC
Description of problem:
backingstore is spelled together

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1. Backingstore throughout the console is spelled wrong


Actual results:
BackingStore should be spelled Backing Store

Comment 2 aberner 2020-03-30 11:11:04 UTC
backing store in the ocs operator now spelled "Backing Store"

Comment 4 errata-xmlrpc 2020-05-04 11:17:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.