Bug 1781051 - Backingstore is a single word
Summary: Backingstore is a single word
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.z
Assignee: Bipul Adhikari
QA Contact: Anna Sandler
URL:
Whiteboard:
Depends On: 1777258
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-09 07:55 UTC by Bipul Adhikari
Modified: 2020-05-27 17:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1777258
Environment:
Last Closed: 2020-05-27 17:00:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
backingStore & backetClass still appears a none word (4.72 KB, image/png)
2019-12-15 08:11 UTC, Anna Sandler
no flags Details
spelling Bucket Class (51.53 KB, image/png)
2020-05-17 07:39 UTC, Oded
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3722 'None' closed [release-4.3] Bug 1781051: Fixes backingstore spelling throughout the console 2020-05-21 16:42:18 UTC
Red Hat Product Errata RHBA-2020:2184 None None None 2020-05-27 17:01:19 UTC

Comment 2 Anna Sandler 2019-12-15 08:11:54 UTC
Created attachment 1645269 [details]
backingStore & backetClass still appears a none word

Comment 3 Anna Sandler 2019-12-15 08:12:26 UTC
In Operators -> Installed Operators -> on the top scroll bar backingStore & backetClass still appears a one word

Comment 4 Anna Sandler 2019-12-15 08:12:43 UTC
In Operators -> Installed Operators -> on the top scroll bar backingStore & backetClass still appears as one word

Comment 5 Bipul Adhikari 2019-12-16 04:17:53 UTC
@Anna The top scroll bar and tiles info come from the backend, hence those need fixes over there. We need to raise a separate BZ against it since UI has no control over it.

Comment 7 Oded 2020-05-17 07:38:39 UTC
Bug Not Reconstructed.

SetUp:
Provider:VSphere (vmware)
OpenShift Version:4.3.0-0.nightly-2020-05-15-070147
OCS Version:ocs-operator.v4.3.0-407.ci

Steps to Reproduce:
1.Operators -> Installed Operators
"Backing Store" and "Bucket Class" spelled correctly.
*attached screenshot

Comment 8 Oded 2020-05-17 07:39:47 UTC
Created attachment 1689337 [details]
spelling Bucket Class

Comment 11 errata-xmlrpc 2020-05-27 17:00:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2184


Note You need to log in before you can comment on or make changes to this bug.