Bug 1777271 - BucketClass is spelled incorrectly
Summary: BucketClass is spelled incorrectly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On:
Blocks: 1777273
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:17 UTC by Bipul Adhikari
Modified: 2020-05-04 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1777273 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:18:08 UTC

Description Bipul Adhikari 2019-11-27 10:17:43 UTC
Description of problem:
BucketClass is spelled incorrectly

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1. Go to BucketClass creation wizard inside ocs-operator

Actual results:
"BackingStore" is spelled wrong.

Expected results:
Should be spelled as "Backing Store"

Comment 2 aberner 2020-03-30 10:44:45 UTC
backing store is now spelled correctly in the wizard

Comment 4 errata-xmlrpc 2020-05-04 11:17:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.