Bug 1777273 - BucketClass is spelled incorrectly
Summary: BucketClass is spelled incorrectly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.0
Assignee: Bipul Adhikari
QA Contact: Anna Sandler
URL:
Whiteboard:
Depends On: 1777271
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:19 UTC by Bipul Adhikari
Modified: 2020-01-23 11:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1777271
Environment:
Last Closed: 2020-01-23 11:14:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
backingStore & backetClass still appears a none word (4.72 KB, image/png)
2019-12-15 08:07 UTC, Anna Sandler
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3596 'None' closed Bug 1777273: [release-4.3] Changed bucket class text and orthographized the title 2020-03-09 10:07:50 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:14:46 UTC

Description Bipul Adhikari 2019-11-27 10:19:34 UTC
+++ This bug was initially created as a clone of Bug #1777271 +++

Description of problem:
BucketClass is spelled incorrectly

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1. Go to BucketClass creation wizard inside ocs-operator

Actual results:
"BackingStore" is spelled wrong.

Expected results:
Should be spelled as "Backing Store"

Comment 2 Anna Sandler 2019-12-15 08:07:09 UTC
Created attachment 1645268 [details]
backingStore & backetClass still appears a none word

Comment 3 Anna Sandler 2019-12-15 08:08:20 UTC
In Operators -> Installed Operators -> on the top scroll bar backingStore & backetClass still appears a one word

Comment 4 Bipul Adhikari 2019-12-16 04:15:11 UTC
@Anna The top scroll bar and tiles info come from the backend, hence those need fixes over there. We need to raise a separate BZ against it since UI has no control over it.

Comment 5 Anna Sandler 2019-12-22 09:02:17 UTC
created Bug #1785906
Other places where this words appear are OK

Comment 7 errata-xmlrpc 2020-01-23 11:14:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.