Bug 1777276 - Link issue in backingstore and bucketclass
Summary: Link issue in backingstore and bucketclass
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On:
Blocks: 1777281
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:25 UTC by Bipul Adhikari
Modified: 2020-05-04 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1777281 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:18:16 UTC

Description Bipul Adhikari 2019-11-27 10:25:18 UTC
Description of problem:
The results page of the backing store and bucket class are different from the rest of the operator since it is not redirecting correctly through the OLM page.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1.Create a Backing Store or Bucket Class resource and review the results page.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 aberner 2020-03-30 11:43:19 UTC
created a backing store and bucket class with the wizard and the page redirected to the result

Comment 4 errata-xmlrpc 2020-05-04 11:17:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.