SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 1777281 - Link issue in backingstore and bucketclass
Summary: Link issue in backingstore and bucketclass
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.0
Assignee: Ankush Behl
QA Contact: Anna Sandler
URL:
Whiteboard:
Depends On: 1777276
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:27 UTC by Bipul Adhikari
Modified: 2020-01-23 11:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1777276
Environment:
Last Closed: 2020-01-23 11:14:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3597 'None' 'closed' 'Bug 1777281: [release-4.3] Fixed link issue in backingstore and bucketclass' 2019-12-05 05:47:32 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:14:46 UTC

Description Bipul Adhikari 2019-11-27 10:27:05 UTC
+++ This bug was initially created as a clone of Bug #1777276 +++

Description of problem:
The results page of the backing store and bucket class are different from the rest of the operator since it is not redirecting correctly through the OLM page.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1.Create a Backing Store or Bucket Class resource and review the results page.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Anna Sandler 2019-12-22 12:26:19 UTC
After creating backing store and bucket class all the results pages looks good without any problems as all the other instances.

Comment 4 errata-xmlrpc 2020-01-23 11:14:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.