Bug 17773 - rpm -bb fails with uncompressed man pages
Summary: rpm -bb fails with uncompressed man pages
Status: CLOSED DUPLICATE of bug 17372
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm-build   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-21 15:55 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-21 19:25:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-21 15:55:57 UTC
rpm --version
RPM version 3.0.5 

redhat linux 6.2 with all official updates on i386.

when building packages from src.rpm which contain uncompressed man pages,
> rpm -bb specfile
fails, because the man pages are gzipped in the brp-compress stage and
afterwards the uncompressed man page is naturally not found any longer.
The package building stops there.

workaround is to skip brp-compress

Comment 1 Need Real Name 2000-09-21 19:25:57 UTC
RH62, all updates. 6 machines same problem. Rpm --rebuild package.src.rpm fails
since the upgrade to 3.0.5. I described this problem under bug#17497 as I
thought it had something to do with binutils. There is an example log on my
website. (See bug#17497)

Richard

Comment 2 Jeff Johnson 2000-09-22 11:28:35 UTC

*** This bug has been marked as a duplicate of 17372 ***


Note You need to log in before you can comment on or make changes to this bug.