Bug 1777300 - No option to select bucket class in Object bucket claim creation
Summary: No option to select bucket class in Object bucket claim creation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On:
Blocks: 1777301
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:55 UTC by Bipul Adhikari
Modified: 2020-05-04 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1777301 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:18:16 UTC

Description Bipul Adhikari 2019-11-27 10:55:23 UTC
Description of problem:
Bucket class can't be used with Object Bucket creation.

Version-Release number of selected component (if applicable):


How reproducible:
1/1

Steps to Reproduce:
1. Go to the OBC creation page.

Actual results:
No option to select bucket classes.

Expected results:
There should be an option to select bucket classes.

Comment 2 aberner 2020-03-30 12:01:20 UTC
there is an option to select a bucket class in obc creation page

Comment 4 errata-xmlrpc 2020-05-04 11:17:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.