Bug 1777301 - No option to select bucket class in Object bucket claim creation
Summary: No option to select bucket class in Object bucket claim creation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.0
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
Depends On: 1777300
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-27 10:58 UTC by Bipul Adhikari
Modified: 2020-03-24 14:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1777300
Environment:
Last Closed: 2020-03-24 14:32:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3598 'None' closed Bug 1777301: [release-4.3] Added support for bucket class in OBC creation page 2020-03-16 12:37:44 UTC
Red Hat Product Errata RHBA-2020:0858 None None None 2020-03-24 14:32:48 UTC

Description Bipul Adhikari 2019-11-27 10:58:54 UTC
+++ This bug was initially created as a clone of Bug #1777300 +++

Description of problem:
Bucket class can't be used with Object Bucket creation.

Version-Release number of selected component (if applicable):


How reproducible:
1/1

Steps to Reproduce:
1. Go to the OBC creation page.

Actual results:
No option to select bucket classes.

Expected results:
There should be an option to select bucket classes.

Comment 3 aberner 2020-03-16 14:07:39 UTC
Verified.
Went to obc creation page under openshift-storage and there was an option to select a bucket class

Comment 6 errata-xmlrpc 2020-03-24 14:32:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0858


Note You need to log in before you can comment on or make changes to this bug.